Manual da linha de comando

SG 2404D PoE Max

Versão deste manual: 1.0.1

SG 2404D PoE Max


Parabéns, você acaba de adquirir um produto com a qualidade e segurança Intelbras.

O switch SG 2404D PoE Max possui 28 portas Gigabit Ethernet, sendo 24 portas RJ45 com a funcionalidade PoE e 4 portas RJ45 compartilhadas com 4 slots Mini-GBIC.

Proporciona altas taxas de transferência de dados, permitindo a integração de computadores, impressoras, dispositivos VoIP, telefones IP e câmeras de segurânça, além do compartilhamento de internet para os demais dispositivos conectados a ele (dependendo do tipo de acesso e equipamento de banda larga disponível). Este switch integra múltiplas funções com excelente desempenho e fácil configuração.

Este produto é homologados pela Anatel, o número de homologação se encontra na etiqueta do produto, para consultas utilize o link sistemas.anatel.gov.br/sch


EXPORTAR PARA PDF

Para exportar este manual para o formato de arquivo PDF, utilize o recurso de impressão que navegadores como Google Chrome® e Mozilla Firefox® possuem. Para acessá-lo, pressione as teclas CTRL + P ou clique aqui. Se preferir, utilize o menu do navegador, acessando a aba Imprimir, que geralmente fica no canto superior direito da tela. Na tela que será aberta, execute os passos a seguir, de acordo com o navegador:

Google Chrome®: na tela de impressão, no campo Destino, clique em Alterar, selecione a opção Salvar como PDF na seção Destinos locais e clique em Salvar. Será aberta a tela do sistema operacional solicitando que seja definido o nome e onde deverá ser salvo o arquivo.

Mozilla Firefox®: na tela de impressão, clique em Imprimir, na aba Geral, selecione a opção Imprimir para arquivo, no campo Arquivo, defina o nome e o local onde deverá ser salvo o arquivo, selecione PDF como formato de saída e clique em Imprimir.

LOGIN NA CLI

LOGIN NA INTERFACE CONSOLE

Para fazer login na CLI através da interface console, siga os passos:

  1. Conecte o computador (Ou algum outro terminal) a porta console do Switch, utilizando um cabo console.
  2. Execute um software que faça conexão com a porta serial (como o Putty) no computador/terminal conectado a porta console. No campo "Speed" coloque o valor 115200.
  3. Digite o nome de usuário e a senha do switch (No padrão de fábrica ambos são admin).
  4. Digite enable para entrar no modo privilegiado.

LOGIN VIA TELNET

Para fazer o login via Telnet certifique-se de que a função de cliente Telnet esteja habilitada em seu computador. O Windows 10 é usado para ilustração aqui. Para fazer o acesso via telnet siga os passos:

  1. Use um cabo Ethernet para conectar o computador a uma das portas RJ45 do switch.
  2. Fixe um IP na placa de rede em que irá conectar o PC ao Switch. O Endereço deve pertencer a rede 192.168.0.0/24 (Use um dos endereço entre 192.168.0.2~254).
  3. Clique no menu iniciar do Windows (Apertando a tecla Windows o menu é aberto) e acesse a barra de pesquisa. Digite telnet 192.168.0.1. Neste exemplo será utilizado o prompt do Windows, mas também podem ser utilizados outros softwares, como Putty.
  4. Será aberta uma janela, nela digite o nome de usuário do switch, que é admin por padrão, e pressione Enter. Em seguida digite a senha do switch, que é admin por padrão, e pressione Enter novamente.
  5. Digite enable para entrar no modo privilegiado.

FUNÇÕES DA CLI

Funções

Os comandos a seguir são recursos da interface de linha de comando do Switch:

?: Digitando ? e clicando enter, serão exibidos os comandos que podem ser utilizados na CLI do Switch.

Tab: Ao pressionar o TAB o Switch completará automaticamente o comando. Por exemplo, se o usuário quiser entrar no modo de configuração (Configure Terminal), basta digitar "con" e pressionar TAB que o comando será completado.

Exit: Digite exit para sair do diretório atual e subir um nível de diretório. Caso esteja no primeiro nível de acesso, o comando exit fechará a sessão da CLI.

Enter: Após digitar um comando, pressionar o enter o coloca em vigor.

Permissões: O switch oferece suporte a três níveis de permissão para CLI. São eles:

  • Admin: nível de administrador. Um usuário administrador pode visualizar e configurar todas as funções. De padrão, há apenas uma conta de administrador e ela não pode ser excluída.
  • Operator: nível de operador. Um operador pode configurar todas as funções, exceto atualizar o firmware, gerenciamento de usuários e reset para padrão de Fábrica.
  • Guest: nível Convidado. O usuário convidado só pode verificar a configuração do switch.

CONFIGURANDO PELA CLI

Modo de configuração

Para configurar o Switch via CLI é necessário que se esteja no modo de configuração.

  • INTELBRAS#configure terminal
  • INTELBRAS(config)#
  • O usuário entrará no modo de configuração.

  • INTELBRAS(config)#interface ge1
  • INTELBRAS(config-ge1)#
  • Entra no modo de configuração de uma única interface. O comando acima mostra como entrar no modo de configuração da porta 1. A configuração neste modo só tem efeito na porta 1.

  • INTELBRAS#(config)#interface range ge1 - 24
  • INTELBRAS(config-if-range)#
  • Entra no modo de configuração de um range de interface. O comando acima mostra como entrar no modo de configuração das porta 1 a 24. A configuração neste modo terá efeito nas porta 1 a 24.

    Configuração das informações do sistema


  • INTELBRAS(config)#hostname SWITCH
  • Define o Hostname do dispositivo como SWITCH.

  • INTELBRAS(config)#location Rack
  • Define o device information do dispositivo como Rack.

  • INTELBRAS#show system version
  • Exibe as informações sobre a versão de firmware do Switch.

  • INTELBRAS#show system cpu-usage
  • Exibe a porcentagem da CPU que está em utilização

  • INTELBRAS#show system cpu-temperature
  • Exibe a temperatura do CHIP da CPU do Switch.

  • INTELBRAS#show system information
  • Exibe informações sobre o sistema do Switch, como Device Names, device location, endereço MAC e número de série.

  • INTELBRAS#show system memory-usage
  • Exibe a utilização de memória do Switch

  • INTELBRAS#show system running-time
  • Exibe o uptime do Switch

  • INTELBRAS#show system time
  • Exibe o horário de sistema do Switch.

    Configuração dos parametros das portas


  • INTELBRAS(config)#interface ge3
  • Entre no modo de configuração da porta 3

  • INTELBRAS(config)#interface range ge3-8
  • Entre no modo de configuração das porta 3 a 8

  • INTELBRAS(config-ge3)#speed 100-full
  • Define a velocidade da porta 3 para 100Mbps e o modo como full duplex

  • INTELBRAS(config-ge3)#speed auto
  • Define a velocidade e o modo da porta 3 como negociação automática.

  • INTELBRAS(config-ge3)#flowcontrol receive on
  • Habilita a função de limite de entrada (ingress limitações) na porta 3.

  • INTELBRAS(config-ge3)#flowcontrol send on
  • Habilita a função de limite de saída (egress limitações) na porta 3.

  • INTELBRAS(config-ge3)#no shutdown
  • Habilita/liga a porta 3

  • INTELBRAS(config-ge3)#shutdown
  • Desabilita/desliga a porta 3

  • INTELBRAS(config-ge3)#storm-control broadcast
  • Habilita a função de supressão de broadcast storm na porta 3

  • INTELBRAS(config-ge3)#storm-control dlf
  • Habilita a função de supressão de unicast storm na porta 3

  • INTELBRAS(config-ge3)# storm-control multicast
  • Habilita a função de supressão de multicast storm na porta 3

  • INTELBRAS(config-ge3)# storm-control rate 100
  • Define o valor de supressão de storm da porta 3 para 100Mbps. Isso signifca que a taxa total em que os pacotes broadcast, multicast e unicast desconhecidos podem passar pela porta é 100Mbps.

  • INTELBRAS(config-ge3)# switchport isolate 1
  • Inclui a porta 3 ao port isolation group (grupo de isolamento de portas) 1.

  • INTELBRAS(config-ge3)#jumbo-frame 10304
  • Define o tamanho máximo do jumbo frame que podem passar pela porta 3 como 10304Bytes.

    Configuração de espelhamento de portas


  • INTELBRAS(config-ge3)#mirror interface ge1 direction both
  • Define a porta de destino para a porta 3, a porta de origem para a porta 1 e a direção para bidirecional, o que significa que os dados transmitidos e recebidos pela porta 1 são copiados para a porta 3.

  • INTELBRAS(config-ge3)#mirror interface ge1 direction receive
  • Define a porta de destino para a porta 3, a porta de origem para a porta 1 e a direção para apenas receber, que significa que os dados recebidos pela porta 1 são copiados para a porta 3.

  • INTELBRAS(config-ge3)#mirror interface ge1 direction transmit
  • Define a porta de destino para a porta 3, a porta de origem para a porta 1 e a direção para transmitir, que significa que os dados transmitidos pela porta 1 são copiados para a porta 3.

  • INTELBRAS(config-ge3)#no mirror interface ge1
  • Exclui a configuração de espelhamento de porta com a porta 3 como a porta de destino e a porta 1 como a porta de origem.

    Configuração da agregação de portas


  • INTELBRAS(config)#static-channel-group 1
  • Cria o grupo de agregação estática 1.

  • INTELBRAS(config)#interface sa1
  • Entra no modo de configuração do grupo de agregação estática 1.

  • INTELBRAS(config-sa1)#static-channel-group member add interface ge3
  • Atribui a porta 3 ao grupo de agregação estática 1.

  • INTELBRAS(config-sa1)#static-channel-group member remove interface ge4
  • Remove a porta 4 do grupo de agregação estática 1.

  • INTELBRAS(config)#no static-channel-group 1
  • Exclui o grupo de agregação estática 1.

  • INTELBRAS(config-ge4)#channel-group 1 mode active
  • Atribui a porta 4 ao grupo de agregação dinâmica 1.

  • INTELBRAS(config)#lacp system-priority 65535
  • Define a prioridade do sistema LACP para 65535.

  • INTELBRAS(config-ge4)#lacp port-priority 65535
  • Degine a prioridade da porta 4 como 65535.

  • INTELBRAS(config-ge4)# lacp timeout long
  • Define o tempo de timeout do login como longo.

  • INTELBRAS(config-ge4)# lacp timeout short
  • Define o tempo de timeout do login como curto.

  • INTELBRAS(config)#port-channel load-balance src-dst-mac
  • Define o algoritmo de agregação de porta para src-dst-mac.

  • INTELBRAS(config)# port-channel load-balance src-dst-mac-ip-port
  • Define o algoritmo de agregação de porta para src-dst-mac-ip-port.

  • INTELBRAS(config)# port-channel load-balance src-dst-ip
  • Define o algoritmo de agregação de porta para src-dst-ip.

  • INTELBRAS#show static-channel-group
  • Exibe as informações do grupo de agregação estática.

  • INTELBRAS#show lacp port etherchannel
  • Exibe as inforamações sobre o grupo de agregação dinâmica.

  • INTELBRAS#show lacp counter
  • Trás as estatisticas dos pacotes LACP.

    Configuração de port rate limit


  • INTELBRAS(config-ge1)# line-rate 100
  • Define o limite de trafego de saída, enviado pela porta, da porta 1 para 100Mbps.

  • INTELBRAS(config-ge1)# no line-rate
  • Cancela o limite de trafego da porta 1.

    Verificar estatistica de pacotes enviados e recebidos


  • INTELBRAS#show interface counters ge2
  • Informa as estátisticas de pacotes transmitidos e recebidos pela porta 2.

  • INTELBRAS#show interfaces counters
  • Informa as estátisticas de pacotes transmitidos e recebidos por todas as portas.

    Configuração de VLAN

    Adicionando 802.1Q VLAN:

  • INTELBRAS#configure terminal
  • INTELBRAS(config)# vlan database
  • INTELBRAS(config-vlan)# vlan 2
  • Adiciona uma VLAN com VLAN ID igual a 2.

  • INTELBRAS(config-vlan)# vlan 3-5
  • Adiciona 3 VLANs, com VLAN ID igual a 3, 4 e 5.

    Adicionando portas a uma VLAN:

  • INTELBRAS(config)#interface range ge1 - 10
  • INTELBRAS(config-if-range)#switchport access vlan 2
  • Adiciona as portas de 1 a 10 a VLAN 2.

    Removendo portas a uma VLAN:

  • INTELBRAS(config)#interface range ge2 - 6
  • INTELBRAS(config-if-range)#no switchport access vlan
  • Remove as portas de 2 a 6 da VLAN 2, colocando-as novamente na VLAN 1(default).

    Excluindo uma VLAN:

  • INTELBRAS(config-vlan)#no vlan 2
  • Exclui a VLAN 2.

  • INTELBRAS(config-vlan)#no vlan 10-15
  • Exclui as VLAN 10, 11, 12, 13, 14 e 15.

    Criando uma porta Trunk:

  • INTELBRAS(config-ge2)#switchport mode trunk
  • Define a porta 2 como uma porta trunk.

  • INTELBRAS(config-ge2)#switchport trunk native vlan 2
  • Define o PVID da porta 2 como 2.

  • INTELBRAS(config-ge2)#switchport trunk allowed vlan add 2-4
  • Define uma regra que permite que os pacotes das VLANs 2,3 e 4 passem pela porta 2.

  • INTELBRAS(config-ge2)# switchport trunk allowed vlan remove 4
  • Remove a regra que permite que os pacotes das VLANs 2,3 e 4 passem pela porta 2.

  • INTELBRAS(config-ge3)# switchport trunk allowed vlan except 2
  • Define uma regra que permite que os pacotes de todas as VLANs passem pela porta 3, exceto os pacotes da VLAN 2.

    Excluindo uma porta Trunk:

  • INTELBRAS(config-ge24)#switchport mode access
  • Define a porta 24 no modo Access.

  • INTELBRAS(config-if-range)# switchport mode access
  • Define um range de porta no modo Access.

    Criando uma porta hibrida:

  • INTELBRAS(config-ge10)# switchport mode hybrid
  • Define a porta 10 como uma porta hibrida.

  • INTELBRAS(config-ge10)# switchport hybrid vlan 20
  • Define o PVID da porta 10 como 20.

  • INTELBRAS(config-ge10)#switchport hybrid allowed vlan add 10-20 egress-tagged enable
  • Quando a porta 10 encaminha pacotes das VLANs de 10 a 20, as tags são mantidas e os pacotes encaminhados.

  • INTELBRAS(config-ge10)#switchport hybrid allowed vlan add 4094 egress-tagged disable
  • Quando a porta 10 encaminha pacotes da VLAN 4094, remove as tags e encaminha os pacotes.

    Excluindo uma porta hibrida:

  • INTELBRAS(config-ge10)# switchport mode access
  • Muda o modo da porta 10 para access.

    Checando as configurações de VLAN:

  • INTELBRAS#show vlan 2
  • Exibe as informações da VLAN 2.

  • INTELBRAS#show vlan
  • Exibe as informações de todas as VLANs.

    Configuração de endereço IP em VLAN


  • INTELBRAS(config)#ip interface vlan 2
  • Habilita a interface L3 virtual na VLAN 2.

  • INTELBRAS(config)#interface vlan1.2
  • Entra na interface L3 virtual da VLAN 2.

  • INTELBRAS(config-vlan1.2)#ip address 192.168.2.1/24
  • Configura um endereço IP fixo e uma máscara de rede para a interface L3 virtual da VLAN 2.

  • INTELBRAS(config-vlan1.2)#no ip address
  • Exclui o endereço IP fixo e a máscara de rede na interface L3 virtual da VLAN 2.

  • INTELBRAS(config-vlan1.2)#ip address dhcp
  • Configura a intelface L3 virtual da VLAN 2 para obter endereço através de DHCP.

  • INTELBRAS(config-vlan1.2)#no ip address dhcp
  • Desabilita a obtenção de endereço IP através de DHCP na interface L3 virtual da VLAN 2.

  • INTELBRAS(config)#no ip interface vlan 2
  • Desabilita a interface L3 virtual na VLAN 2.

  • INTELBRAS#show ip interface brief
  • Exibe todas as interfaces virtuais criadas.

  • INTELBRAS#show ip interface vlan1.2 brief
  • Exibe as configurações de interface L3 virtual da VLAN 2.

    Configuração de DHCP client


  • INTELBRAS(config-vlan1.20)#ip address dhcp
  • Habilite a função de cliente DHCP na interface L3 virtual da VLAN 20. O switch poderá obter o endereço IP do servidor DHCP automaticamente.

  • INTELBRAS(config-vlan1.20)#no ip address dhcp
  • Desabilita a função de cliente DHCP na interface L3 virtual da VLAN 20.

    Configuração de DHCP Relay


    Configurações globais:

  • INTELBRAS(config)#dhcp relay
  • Habilita a função de DHCP relay.

  • INTELBRAS(config)# no dhcp relay
  • Desabilita a função de DHCP relay.

  • INTELBRAS(config)# dhcp relay option82
  • Habilita a função option82.

  • INTELBRAS(config)# dhcp relay option82 strategy drop
  • Define a politica do option82 como descartar(discard).

  • INTELBRAS(config)# dhcp relay option82 strategy replace
  • Define a politica do option82 como substituir(replace).

  • INTELBRAS(config)# dhcp relay option82 strategy keep
  • Define a politica do option82 como manter(retain).

  • INTELBRAS(config)# no dhcp relay option82
  • Desabilita a função de option82.

  • INTELBRAS#show dhcp-relay global configuration
  • Exibe as configurações globais do DHCP Relay.

    Configurando um servidor remoto:

  • INTELBRAS(config-vlan1.2)#dhcp relay helper-address 192.168.4.2
  • Define o endereço de IP do servidor de Relay na VLAN 2 como 192.168.4.2.

  • INTELBRAS(config-vlan1.2)#no dhcp realy helper-address
  • Deleta o servidor de relay na VLAN 2.

  • INTELBRAS#show dhcp relay
  • Exibe as configurações de relay de todas as interfaces virtuais.

    Configuração de DHCP Snooping


    Configurações globais:

  • INTELBRAS(config)# DHCP snooping
  • Habilita a função de DHCP snooping no Switch.

  • INTELBRAS(config)# no DHCP snooping
  • Desabilita a função de DHCP snooping no Switch.

    Configuração de portas:

  • INTELBRAS(config)# interface ge7
  • INTELBRAS#(config-ge7)# dhcp snooping trust
  • Define a porta 7 como uma porta confiável(trusted).

  • INTELBRAS(config-ge7)# dhcp snooping trust
  • Define a porta 7 como não confiável (untrusted). Só irá funcionar corretamente com interfaces que estão no modo trusted.

  • INTELBRAS(config-ge7)# dhcp snooping option82 strategy drop
  • Define a politica do option82 como descartar(discard).

  • INTELBRAS(config-ge7)# dhcp snooping option82 strategy keep
  • Define a politica do option82 como manter(retain).

  • INTELBRAS(config-ge7)# dhcp snooping option82 strategy replace
  • Define a politica do option82 como substituir(replace).

  • INTELBRAS(config-ge7)# dhcp snooping option82
  • Habilita a função de option82.

  • INTELBRAS(config-ge7)# no dhcp snooping option82
  • Desabilita a função de option82.

    Verificando informações do DHCP Snooping:

  • INTELBRAS#show dhcp snooping status
  • Verifica se a função de DHCP snooping está habilitada ou desabilitada.

  • INTELBRAS#show dhcp snooping
  • Exibe a configuração de DHCP snooping de todas as portas do Switch.

  • INTELBRAS#show dhcp snooping binding
  • Exibe a lista de vinculos dos clientes DHCP.

    Configuração de MSTP


    Habilita/desabilitar a função Spanning tree:

  • INTELBRAS(config)# spanning-tree
  • Habilita a função de spanning tree no Switch.

  • INTELBRAS(config)# no spanning-tree
  • Desabilita a função de spanning tree no Switch.

    Configurando os parametros do Spanning Tree no sistema:

  • INTELBRAS(config)# spanning-tree max-age 6
  • Define o aging time maximo como 6 segundos.

  • INTELBRAS(config)# spanning-tree hello-time 1
  • Define o hello-time para 1 segundo.

  • INTELBRAS(config)# spanning-tree forward-time 4
  • Define o foward delay para 4 segundos.

  • INTELBRAS(config)#spanning-tree priority 32768
  • Define a prioridade da instância 0 para 32768.

    Restaurando as configurações de spanning tree para o padrão de fábrica:

  • INTELBRAS(config)# no spanning-tree max-age
  • Remove a configuração de aging time máximo configurada e restore para o padrão de fábrica, que são 20 segundos.

  • INTELBRAS(config)# no spanning-tree hello-time
  • Remove a configuração de hello-time configurada e restore para o padrão de fábrica, que são 2 segundos.

  • INTELBRAS(config)# no spanning-tree forward-time
  • Remove a configuração de fowarding delay configurada e restore para o padrão de fábrica, que são 15 segundos.

  • INTELBRAS(config)#no spanning-tree priority
  • Restaura a prioridade da instância 0 para o valor padrão de 32768.

    Configure MSTP region:

  • INTELBRAS(config)#spanning-tree mst configuration
  • Entra na visualização de configuração do MST.

  • INTELBRAS(config-mst)#max-hops 30
  • Define o maximo de saltos para 30.

  • INTELBRAS(config-mst)#mst 1 vlan 1
  • Adiciona a VLAN 1 na instância 1.

  • INTELBRAS(config-mst)#name switch
  • Define o nome da região como "switch".

  • INTELBRAS(config-mst)#revision 255
  • Define o nível de revisão como 255.

  • INTELBRAS(config-mst)#mst 1 priority 32768
  • Define a prioridade da instância 1 como 32768.

  • INTELBRAS(config-mst)#no max-hops
  • Restaura a quantidade máxima de saltos para o valor padrão de 20.

  • INTELBRAS(config-mst)#no mst 1 vlan 1
  • Remove a VLAN 1 da instância 1.

  • INTELBRAS(config-mst)#no mst 1
  • Apaga a instância 1.

  • INTELBRAS(config-mst)#no name
  • Restaura o nome da região para o valor default, que é o MAC do Switch.

  • INTELBRAS(config-mst)#no revision
  • Restaura o nível de revisão para o valor padrão 0.

  • INTELBRAS(config-mst)#no mst 1 priority
  • Restaura a prioridade da instância 1 para o valor default de 32768.

    Configurando as portas do Spanning tree:

  • INTELBRAS(config)# interface range ge1 - 4
  • Entra no modo de visualização das portas 1 a 4.

  • INTELBRAS(config-if-range)# spanning-tree autoedge
  • Configura as portas de um range como portas edge.

  • INTELBRAS(config-if-range)# no spanning-tree autoedge
  • Configura as portas de um range como portas não edge.

  • INTELBRAS(config-if-range)# spanning-tree link-type point-to-point
  • Configura as portas de um range como portas P2P.

  • INTELBRAS(config-if-range)# spanning-tree link-type shared
  • Configura as portas de um range como portas shared.

  • INTELBRAS(config-if-range)# no spanning-tree link-type
  • Remove a configuração atual da porta P2P e restaura as configurações padrão.

  • INTELBRAS(config-if-range)#spanning-tree mst 1 cost 2000
  • Define o custo do caminho de um range de portas na instância 1 para 2000.

  • INTELBRAS(config-if-range)#spanning-tree mst 1 port-priority 96
  • Define a prioridade de um range de portas na instância 1 para 96.

  • INTELBRAS(config-if-range)# no spanning-tree mst 1 cost
  • Remove a configuração atual do custo do caminho para um range de portas na instância 1 e restaura para o valor de negociação automática padrão.

  • INTELBRAS(config-if-range)# no spanning-tree mst 1 port-priority
  • Remove a configuração atual de prioridade para um range de portas na instância 1 e restaura para o valor padrão 128.

  • INTELBRAS(config-if-range)#spanning-tree cost 2000
  • Define o custo do caminho de um range de portas na instância 0 para 2000.

  • INTELBRAS(config-if-range)#spanning-tree port-priority 96
  • Define a prioridade de um range de portas na instância 0 para 96.

  • INTELBRAS(config-if-range)# no spanning-tree cost
  • Remove a configuração atual do custo do caminho para um range de portas na instância 0 e restaura para o valor padrão de negociação automática.

  • INTELBRAS(config-if-range)# no spanning-tree port-priority
  • Remove a configuração de prioridade atual para um range de portas na instância 0 e restaura para o valor padrão 128.

    Verificando as informações de status do Spanning Tree:

  • INTELBRAS#show spanning-tree global config
  • Verifica o status do Spanning tree, Aging time máximo, fowarding delay, hello-time e máximo de saltos.

  • INTELBRAS#show spanning-tree interface ge5
  • Verifica o status do Spanning tree, path cost, port priority, configuração da edge port, configuração de porta P2P, port role, status da porta e estatísticas de mensagens STP na porta 5.

  • INTELBRAS#show spanning-tree mst 1
  • Exibe informação da instância 1 do spanning tree.

  • INTELBRAS#show spanning-tree brief
  • Verifica o root CIST, o root da região CIST, a port role e o status da porta do spanning tree.

  • INTELBRAS#show spanning-tree mst 1 brief
  • Verifica o root da região, a port role e o status da porta da instância 1 do spanning tree.

  • INTELBRAS#show spanning-tree statistics
  • Verifique as mensagens de spanning tree recebidas e enviadas por cada porta.

  • INTELBRAS#show spanning-tree interface ge5
  • Verifica o status, o path cost e a prioridade da porta 5 no CIST.

  • INTELBRAS#show spanning-tree mst 1 interface ge5
  • Verifica o status, o path cost e a prioridade da porta 5 na instância 1.

    Configuração de LLDP

    Configuações globais do LLDP:

  • INTELBRAS(config)# lldp enable
  • Habilita a função de LLDP no Switch.

  • INTELBRAS(config)#no lldp enable
  • Desabilita a função de LLDP no Switch .

  • INTELBRAS(config)# lldp timer 20
  • Define o intervalo de envio das mensagens LLDP para 20 segundos.

  • INTELBRAS(config)# lldp holdtime 5
  • Define o valor de TTL multiplier para 5 segundos.

  • INTELBRAS(config)# lldp reinit 6
  • Define o tempo de initialization delay para 6 segundos.

    Configuração das portas para LLDP:

  • INTELBRAS(config)#interface ge1
  • INTELBRAS(config-ge1)#lldp admin-status tx
  • Define uma regra para que a porta 1 apenas envie mensagens LLDP.

  • INTELBRAS(config-ge1)#lldp admin-status rx
  • Define uma regra para que a porta 1 apenas receba mensagens LLDP.

  • INTELBRAS(config-ge1)#lldp admin-status txrx
  • Define uma regra para que a porta 1 possa enviar e receber mensagens LLDP

  • INTELBRAS(config-ge1)#lldp admin-status disable
  • Desabilita a função LLDP da porta 1.

    Configuração de IGMP Snooping


    Habilitar/desabilitar IGMP Snooping:

  • INTELBRAS(config)#ip igmp snooping
  • Habilita a função IGMP Snooping no Switch.

  • INTELBRAS(config)#no ip igmp snooping
  • Desabilita a função IGMP Snooping no Switch.

  • INTELBRAS(config)#ip igmp snooping vlan 1
  • Habilita a função IGMP Snooping na VLAN 1.

  • INTELBRAS(config)#no ip igmp snooping vlan 1
  • Desabilita a função IGMP Snooping na VLAN 1.

    Tratando dados multicast desconhecidos:

  • INTELBRAS(config)#ip igmp snooping vlan 1 unknown-multicast-flood
  • Configura a VLAN 1 para encaminhar dados multicast desconhecidos.

  • INTELBRAS(config)#no ip igmp snooping vlan 1 unknown-multicast-flood
  • Configura a VLAN 1 para descartar dados multicast desconhecidos.

    Configurando parâmetros do IGMP Snooping:

  • INTELBRAS(config)#ip igmp snooping vlan 1 version 3
  • Configura a versão 3 do IGMP snooping na VLAN 1.

  • INTELBRAS(config)#ip igmp snooping vlan 1 router-ageing-time 200
  • Define o aging time da porta de roteamento da VLAN para 200 segundos.

  • INTELBRAS(config)#ip igmp snooping vlan 1 source-ip 192.168.0.111
  • Define o endereço IP do querier da VLAN 1 para 192.168.0.111.

  • INTELBRAS(config)#ip igmp snooping vlan 1 querier
  • Habilita a função de querier na VLAN 1.

  • INTELBRAS(config)#ip igmp snooping vlan 1 query-max-response-time 20
  • Define o tempo máximo de query response da VLAN 1 para 20 segundos.

  • INTELBRAS(config)#ip igmp snooping vlan 1 query-interval 120
  • Define o intervalo da mensagem de consulta geral da VLAN 1 para 120 ssegundos.

  • INTELBRAS(config)#ip igmp snooping vlan 1 host-ageing-time 200
  • Define o aging time das portas do host da VLAN 1 para 200 segundos.

  • INTELBRAS(config)# ip igmp snooping vlan 1 last-memb-query-interval 4
  • Define o tempo máximo de resposta de uma query especifica na VLAN 1 para 4 segundos.

  • INTELBRAS(config)#ip igmp snooping multicast-vlan 1
  • Habilita o status do multicast VLAN na VLAN 1.

    Restaurando os parâmetros do IGMP snooping para default:

  • INTELBRAS(config)#no ip igmp snooping vlan 1 router-ageing-time
  • Restaura o aging time da porta de roteamento da VLAN 1 para a configuração padrão de 260 segundos.

  • INTELBRAS(config)#no ip igmp snooping vlan 1 host-ageing-time
  • Restaura o aging time das portas do host da VLAN 1 para a configuração padrão de 260 segundos.

    Ativar/Desativar a função de fast leave

  • INTELBRAS(config)# interface ge1
  • INTELBRAS(config-ge1)# fast-leave enable
  • Habilita a função de fast leave na porta 1.

  • INTELBRAS(config-ge1)# no fast-leave enable
  • Desabilita a função de fast leave na porta 1.

    Configuração de rota estática


  • INTELBRAS(config)#ip route 192.168.10.0/24 192.168.0.111
  • Configura uma rota estática com o segmento de rede de destino 192.168.10.0/24 e o endereço do próximo salto como 192.168.0.111.

  • INTELBRAS(config)#ip route 0.0.0.0/0 192.168.0.111
  • Configura a rota padrão com o endereço do próximo salto como 192.168.0.111.

  • INTELBRAS(config)#no ip route 192.168.10.0/24
  • Exclui uma rota estática com o segmento de rede de destino 192.168.10.0/24.

  • INTELBRAS(config)#no ip route 0.0.0.0/0
  • Exclui a rota estática.

  • INTELBRAS#show ip route static
  • Exibe todas as rotas estáticas configuradas no Switch.

    Configuração de ARP


  • INTELBRAS(config)#arp 192.168.0.55 0000.0000.1111
  • Configura uma entrada ARP estática, com endereço IP 192.168.0.55 e endereço MAC 0000.0000.1111.

  • INTELBRAS(config)#no arp 192.168.2.55
  • Exclui a a entrada ARP estática com o endereço IP 192.168.2.55.

  • INTELBRAS(config)#arp-ageing-timeout 300
  • Configura o aging time do ARP em 300 segundos.

  • INTELBRAS(config)#no arp-ageing-timeout
  • Restaura o aging time do ARP para o valor default de 1200 segundos.

    Configuração de servidor DHCP


    Configurações globais do servidor DHCP:

  • INTELBRAS(config)# dhcp server
  • Habilita a função de servidor DHCP.

  • INTELBRAS(config)#no dhcp server
  • Desabilita a função de servidor DHCP.

  • INTELBRAS#show dhcp server status
  • Exibe se o servidor DHCP está habilitado ou desabilitado.

    Configurando um pool de endereços para o servidor DHCP:

  • INTELBRAS(config)#dhcp server pool 11
  • Criando um pool de endereços com nome 11.

  • INTELBRAS(config)#no dhcp server pool 11
  • Exclui o pool de endereços com nome 11 do servidor DHCP.

  • INTELBRAS(config-dhcp-pool)#default route 192.168.0.200
  • Define o gateway o padrão do pool de endereços para 192.168.0.200.

  • INTELBRAS(config-dhcp-pool)#no default route
  • Deleta o gateway default configurado para o pool de endereços.

  • INTELBRAS(config-dhcp-pool)#dns server 8.8.8.8
  • Define o endereço do DNS server do pool de endereços como 8.8.8.8.

  • INTELBRAS(config-dhcp-pool)#no dns server
  • Deleta o servidor de DNS configurado para o pool de endereços.

  • INTELBRAS(config-dhcp-pool)#ip start 192.168.0.100 end 192.168.0.150 mask 255.255.255.0
  • Define o intervalo de endereços IP do pool de endereços de 192.168.0.100 a 192.168.0.150 e a máscara de sub-rede como 255.255.255.0.

  • INTELBRAS(config-dhcp-pool)#exclude ip start 192.168.0.111 end 192.168.0.120
  • Define o intervalo de endereços IP que não poderá ser atribuido no pool de endereços. Neste exemplo serão excluidos os endereços entre 192.168.0.11 e 192.168.0.120.

  • INTELBRAS(config-dhcp-pool)#no exclude ip
  • Deleta o range de endereços IP que não podem ser atribuidos no pool de endereços.

  • INTELBRAS(config-dhcp-pool)#lease-time day 1 hour 1 minute 1
  • Define o lease time do pool de endereços para 1 dia, 1 hora e 1 minuto.

  • INTELBRAS(config-dhcp-pool)#exit
  • Sai do modo de configuração do pool de endereços para DHCP.

  • INTELBRAS#show dhcp server pool 11
  • Exibe as informações de configuração do Pool de endereços denominado 11.

  • INTELBRAS#show dhcp server pool
  • Exibe as informações de configuraçãoe de todos os pools de endereço do servidor DHCP.

    Habilitar/desabilitar servidor DHCP em uma interface:

  • INTELBRAS(config)#dhcp server vlan 1
  • Habilita o servidor DHCP na VLAN 1.

  • INTELBRAS(config)#no dhcp server vlan 1
  • Desabilita o servidor DHCP na VLAN 1.

  • INTELBRAS(config)# show dhcp server vlan 1
  • Verificar o status do servidor DHCP na VLAN 1.

  • INTELBRAS(config)# show dhcp server vlan
  • Verificar o status do servidor DHCP em todas as VLANs.

    Configurando reserva estática de endereços no servidor DHCP:

  • INTELBRAS(config)#dhcp server static bind ip 1.1.1.1 mac 0000.0000.1111
  • Adiciona uma regra de reserva DHCP, reservando o endereço 1.1.1.1 para o dispositivo com endereço MAC 0000.0000.0000.1111.

  • INTELBRAS(config)#no dhcp server static bind ip 1.1.1.1 mac 0000.0000.1111
  • Deleta a regra de endereço estário que reserva o endereço 1.1.1.1 para o dispositivo com endereço MAC 0000.0000.0000.1111.

  • INTELBRAS#show dhcp server static bind
  • Exibe as informações de reserve de endereço estático do servidor DHCP.

  • INTELBRAS#show dhcp server onlinelist
  • Exibe a lista de clistes do servidor DHCP.

  • INTELBRAS#clear dhcp server onlinelist
  • Limpa todas as alocações dinâmica de endereços IP e realoca novas endereços aos clientes.

    Configuração de ACL


    Adicionando uma lista ACL:

  • INTELBRAS# configure terminal
  • INTELBRAS(config)# mac access-list 200
  • Adiciona uma lista ACL de MAC, com o ACL ID de 200.

  • INTELBRAS(config)# ip access-list 100
  • Adiciona uma lista ACL de IP, com o ACL ID de 100.

    Configurando regras de ACL MAC:

  • INTELBRAS(config)# mac access-list 200
  • Adiciona uma lista ACL de MAC, com ACL ID 200, e entra no modo de configuração da lista.

  • INTELBRAS(config-ext-macl)#rule 1 deny any any
  • Adiciona a regra 1 que proíbe a passagem de todos os pacotes.

  • INTELBRAS(config-ext-macl)#rule 2 deny 0000.0000.0001 0000.0000.0000 0000.0000.0002 0000.0000.0000 vlan 2
  • Adiciona a regra 2, que proibe os pacotes com endereço MAC de origem 0000.0000.0001, endereço MAC de destino 0000.0000.0002 e ID de VLAN 2.

    Configurando regras de ACL IP:

  • INTELBRAS(config)# ip access-list 100
  • Adiciona uma lista ACL de IP, com o ACL ID de 100, e entra no modo de configuração da lista.

  • INTELBRAS(config-ext-macl)#rule 1 deny any any
  • Adiciona a regra 1, que proibe a passagem de todos os pacotes TCP.

    OBS: A porta de origem e a porta de destino podem ser definidas somente quando o protocolo da regra for TCP e UDP.

    • Deny: proibe a passagem dos pacotes;
    • Permit: permite que os pacotes passem.

    Excluindo listas de ACL:

  • INTELBRAS(config)# no mac access-list 200
  • Deleta a lista de ACL de MAC com ACL ID 200.

  • INTELBRAS(config)# no ip access-list 100
  • Deleta a lista de ACL de IP com ACL ID 100.

    Excluindo Regras de ACL:

  • INTELBRAS(config)# mac access-list 200
  • INTELBRAS(config-ext-macl)#no rule 1
  • Deleta a regra 1 da ACL list 200.

  • INTELBRAS(config)# ip access-list 100
  • INTELBRAS(config-ip-acl)#no rule 1
  • Deleta a regra de ACL de IP com ACL ID 100.

    Aplicando a ACL a portas:

  • INTELBRAS(config)#interface ge1
  • INTELBRAS(config-ge1)#mac-access-group 200 in
  • Aplica a lista de ACL 200 a porta 1.

  • INTELBRAS(config-ge1)#ip-access-group 100 in
  • Aplica a lista de ACL 100 a porta 1.

    Desvinculando a ACL das portas:

  • INTELBRAS(config-ge1)#no mac-access-group 200 in
  • Desvincula a lista ACL 200 da porta 1.

  • INTELBRAS(config-ge1)#no ip-access-group 100 in
  • Desvincula a lista ACL 100 da porta 1.

    Verificando as configurações de ACL:

  • INTELBRAS#show mac access-list
  • Exibe todas as listas de MAC ACL e as portas a que estão aplicadas.

  • INTELBRAS#show mac access-list 200
  • Exibe as informações da lista de MAC ACL 200.

  • INTELBRAS#show ip access-list
  • Exibe todas as listas de IP ACL e as portas a que estão aplicadas.

  • INTELBRAS#show ip access-list 100
  • Exibe as informações da lista de IP ACL 100.

    Configuração de QoS


    Configurando a prioridade do QoS:

  • INTELBRAS(config-ge1)#mls qos trust cos
  • Define a prioridade do QoS confiável da porta 1 para a prioridade 802.1P das mensagens recebidas.

  • INTELBRAS(config-ge1)#mls qos trust dscp
  • Define a prioridade de QoS confiável na porta 1 para a prioridade DSCP no cabeçalho IP das mensagens recebidas.

    Modo de agendamento de QoS:

  • INTELBRAS(config)# mls qos scheduler sp
  • Define o modo de agendamento de QoS para strict priority.

  • INTELBRAS(config)#mls qos scheduler wrr 4 4 8 8 10 10 20 20
  • Define o modo de agendamento de QoS para Wighted priority e os valores ponderados para as filas de 1 a 8 são: 4, 4, 8, 8, 10, 10, 20 e 20.

    Configuração de filtro de MAC


  • INTELBRAS(config)#mac-address-table static 0000.0000.0011 vlan 1 drop
  • Descarta as mensagens recebidas pela VLAN 1 cujo endereço MAC de origem ou destino seja 0000.0000.0011.

  • INTELBRAS(config)#no mac-address-table static 0000.0000.0011 vlan 1 drop
  • Exclui a regra de filtragem que descarta as mensagens recebidas na VLAN 1 cuja origem ou destino seja o endereço MAC 0000.0000.0011.

    Configuração de 802.1X


    Configurações globais de 802.1X:

  • INTELBRAS(config)#dot1x system-auth-ctrl
  • Habilita o 802.1X.

  • INTELBRAS(config)#no dot1x system-auth-ctrl
  • Desabilita o 802.1X.

  • INTELBRAS(config)#radius-server host 192.168.0.77
  • Define o endereço de IP do servidor de autenticação como 192.168.0.77.

  • INTELBRAS(config)#radius-server key WinRadius
  • Define a chave compartilhada do servidor de autenticação para WinRadius.

    Configurando as portas com 802X:

  • INTELBRAS(config)# interface range ge1 - 4
  • Entra no modo de configuração do range de portas de 1 a 4.

  • INTELBRAS(config-if-range)# dot1x port-control auto
  • Define o modo de controle de porta como automático para as portas de 1 a 4.

  • INTELBRAS(config-if-range)# dot1x port-control force-authorized
  • Define o modo de controle de porta como autorização obrigatória para as portas de 1 a 4.

  • INTELBRAS(config-if-range)# dot1x port-control force-unauthorized
  • Define o modo de controle de porta como autorização não obrigatória para as portas de 1 a 4.

  • INTELBRAS(config-if-range)# dot1x timeout re-authperiod 360
  • Define o timeout para re-autenticação das portas como 360 segundos.

  • INTELBRAS(config-if-range)# dot1x reauthMax 5
  • Define o máximo de tentativas de re-autenticação como 5.

  • INTELBRAS(config-if-range)# dot1x timeout supp-timeout 40
  • Define o timeout do cliente das portas para 40 segundos.

  • INTELBRAS(config-if-range)# no dot1x port-control
  • Desabilita a função 802.1X nas portas.

    Verificando os status do 802X:

  • INTELBRAS# show dot1x all
  • Exibe as configurações globais e as configurações de portas para 802.1X

  • INTELBRAS#show dot1x interface ge1
  • Exibe a configuração de 802.1X na porta 1.

  • INTELBRAS#show dot1x statistics interface ge1
  • Exibe os pacotes 802.1X recebidos e transmitidos pela porta 1.

  • INTELBRAS#show dot1x diagnostics interface ge1
  • Exibe os logs de eventos 802.1X na porta 1.

    Configuração de ARP Attack Defense


  • INTELBRAS(config)#arp rate-limit 200
  • Define a taxa na qual o switch recebe as mensagens ARP para 200 pps.

  • INTELBRAS(config)#no arp rate-limit
  • Desabilita a função de ARP attack defense.

    Configuração de DoS Attack Defense


  • INTELBRAS(config)#bridge sanity-check all
  • Habilita todas as funções de DoS attack defense.

  • INTELBRAS(config)#bridge sanity-check arp-mac-sa-mismatch
  • habilita a função que detecta se existem inconsistências entre as mensagens ARP, Sender_MAC e L2_MAC

  • INTELBRAS(config)#bridge sanity-check frag-ipv4-icmp
  • DHabilita a função de detecção de fragmentos de mensagens ICMP.

  • INTELBRAS(config)#bridge sanity-check tcp-flag-zero
  • Habilita a função que detecta se todos os sinalizadores de mensagens TCP são 0.

  • INTELBRAS(config)#bridge sanity-check tcp-flags-fin-urg-psh
  • Habilita a função que detecta se os sinalizadores FIN, URG e PSH das mensagens TCP são todos 1.

  • INTELBRAS(config)#bridge sanity-check tcp-flags-syn-fin
  • Habilita a função que detecta se os pacotes SYN, FYN e se as flags das mensagens TCP estão todos como 1.

  • INTELBRAS(config)#bridge sanity-check tcp-flags-syn-rst
  • Habilita a função que detecta se os sinalizadores SYN e RST da mensagem TCP estão ambos 1.

  • INTELBRAS(config)#bridge sanity-check tcp-over-mac-mc-bc
  • Habilite a função que detecta se as mensagens TCP são multicast ou broadcast.

  • INTELBRAS(config)#bridge sanity-check tcp-syn-data
  • Habilita a função que detecta se a mensagem TCP SYN contém dados.

  • INTELBRAS(config)#bridge sanity-check tcp-udp-port-zero
  • Habilita a função que detecta se o número da porta de origem ou a porta de destino das mensagens TCP e UDP é 0.

  • INTELBRAS(config)#no bridge sanity-check all
  • Desabilita todas as funções do DoS Attack defense.

    Configuração de MAC Address Attack Defense


  • INTELBRAS(config)# interface ge1
  • INTELBRAS(config-ge1)# switchport port-security mac-address drop unknown
  • Habilite a função de descarte de MAC da porta 1, o que significa que a porta 1 irá descartar as mensagens desconhecidas que receber.

  • INTELBRAS(config)#no bridge sanity-check all
  • Desabilita a função MAC discard na porta 1.

    Configuração de gerenciamento de usuários


  • INTELBRAS(config)#username admin password 123456
  • Modifica a senha do usuário padrão admin para 123456.

  • INTELBRAS(config)#username abc password abc type operational
  • Adiciona um usuário com permissões de operação, com o nome de usuário e senha abc.

  • INTELBRAS(config)#username gu password gu type guest
  • Adiciona um usuário com permissões comuns, com nome de usuário e senha gu.

  • INTELBRAS(config)#no username gu
  • Deleta o usuário com username gu.

  • INTELBRAS(config)#username admin timeout 200
  • Define o timeout de login do usuário admin como 200 segundos.

  • INTELBRAS(config)#username admin timeout 0
  • Define o timeout de login do usuário admin como sem limite.

  • INTELBRAS(config)#no username admin timeout
  • Remove a configuração de timeout do usuário admin e restaura para o padrão de fábrica 300 segundos.

    Configuração de SNMP


    Habilitando o SNMP:

  • INTELBRAS(config)# snmp-server
  • Habilita flobalmente a função SNMP.

  • INTELBRAS(config)# snmp-server community private ro
  • Cria uma comunidade com nome de "private", com permissão de acesso de somente leitura.

  • INTELBRAS(config)# snmp-server community SWITCH view view1
  • Cria uma comunidade com nome de "SWITCH" e a associa à visualização 1.

  • INTELBRAS(config)#snmp-server contact Intelbras
  • Define as informações de contato do dispositivo para Intelbras.

  • INTELBRAS(config)#snmp-server location Brasil
  • Define as informações de localização do dispositivo como Brasil.

  • INTELBRAS(config)#snmp-server view rrrrrr 1.3.6.1 included
  • Cria uma visualização com nome rrrrrr, regra de incluído e OID da subárvore MIB de 1.3.6.1..

  • INTELBRAS(config)#snmp-server group asdf usm noauth
  • Crie um grupo com o nome do grupo asdf e o nível de segurança como "sem segurança".

  • INTELBRAS(config)#snmp-server group 123 usm auth
  • Crie um grupo com o nome de grupo 123 e nível de segurança de autenticação.

  • INTELBRAS(config)#snmp-server group 123 usm auth
  • Cria um grupo com o nome de grupo 123 e nível de segurança de autenticação e privacidade.

  • INTELBRAS(config)#snmp-server user 567 asdf usm
  • Cria um usuário com o nome 567 e atribui ele ao grupo asdf.

  • INTELBRAS(config)#snmp-server user 234 123 usm auth md5 2222222222 priv aes 12131213
  • Cria um usuário com nome 234 e o atribui ao grupo 123. O modo de autenticação será md5, senha de autenticação 2222222222, o modo de segurança AES e senha de segurança 12131213.

  • INTELBRAS(config)#snmp-server enable traps
  • Habilita a função de Trap.

  • INTELBRAS(config)#snmp-server host 192.168.0.111 traps version 3 auth 234 port 162
  • Adiciona um servidor de Traps com o endereço IP 192.168.0.111, com versão de segurança v3, nível de autenticação como security, nome de usuário 234 e porta UDP 162.

  • INTELBRAS(config)# no snmp-server community SWITCH
  • Apaga a comunidade SWITCH.

    Desabilitando SNMP:

  • INTELBRAS(config)# no snmp-server
  • Desabilita a função SNMP globalmente.

    Status SNMP:

  • INTELBRAS#show snmp-server
  • Exibe informações sobre o servidor SNMP.

  • INTELBRAS# show snmp-server trap
  • Exibe informações sobre as traps do SNMP.

  • INTELBRAS(config)# no snmp-server enable traps
  • Desabilita as Traps do SNMP.

    Configuração de horário do sistema


  • INTELBRAS(config)#systime 2012-04-11 14:09:30
  • Define a hora do sistema para dia 4 de novembro de 2012, as 14:09:30.

  • INTELBRAS(config)# sntp enable
  • Habilita o servidor de SNTP globalmente.

  • INTELBRAS(config)# no sntp
  • Desabilita o servidor de SNTP globalmente.

  • INTELBRAS(config)#sntp server 192.168.111.79
  • Configura o endereço IP do servidor NTP como 192.168.111.79.

    Reinicialização e reset


  • INTELBRAS# erase startup-config
  • Limpa todas as configurações e restaura o padrão de fábrica.

  • INTELBRAS# reboot
  • Reinicia o Switch.

    Salvando configurações


  • INTELBRAS#write
  • Salva todas as configurações atuais.

  • INTELBRAS#erase startup-config
  • Limpa todas as configurações e restaura as configurações de fábrica. As configurações entram em vigor após a reinicialização.

  • INTELBRAS#copy startup-config tftp 192.168.0.111
  • Exporta o startconfig do Switch para o servidor TFTP 192.168.0.111 e o nome padrão do arquivo é switch.cfg.

  • INTELBRAS#copy tftp startup-config 192.168.0.111
  • Importa o arquivo de configuração switch.cfg salvo no servidor TFTP 192.168.0.111 para aplicar a configuração Switch. Após importar o arquivo reinicie o switch, quando aparecer um prompt perguntando se deseja salvar a configuração atual, digite n, então o arquivo será importado e configuração alterada.

  • INTELBRAS#copy tftp startup-config 192.168.0.111 20191127.cfg
  • Importa o arquivo de configuração 20191127.cfg salvo no servidor TFTP 192.168.0.111 para o Switch.

    Configuração de LOG do sistema


    Habilitar/desabilitar servidor de log:

  • INTELBRAS(config)#logging server enable
  • Habilita a função de servidor de log.

  • INTELBRAS(config)#no logging server enable
  • Desabilita a função de servidor de log .

  • INTELBRAS(config)#logging host 192.168.0.114 portnum 515
  • Define o endereço do servidor de log como 192.168.0.114 e a porta 515.

  • INTELBRAS(config)#no logging host 192.168.0.114
  • Apaga a configuração de servidor de log.

  • INTELBRAS(config)#logging type warning
  • Envia os logs de nível de aviso ou superior para o servidor de log.

    Verificar logs e configurações do servidor de log:

  • INTELBRAS#show logging server config
  • Exibe as configurações do servidor de log.

  • INTELBRAS#show logging all
  • Exibe todos os logs do sistema.

  • INTELBRAS#show logging alerts / critical / debug / emergencies / errors / inforl / warnings
  • Verifique os logs do sistema de acordo com os diferente níveis de log.

    Limpando os logs:

  • INTELBRAS(config)#logging file clear
  • Apaga todos os logs.

    Utilização de ferramentas de diagnóstico


  • INTELBRAS#ping 192.168.0.111 -n 5
  • Ping para o endereço 192.168.0.111 enviando 5 pacotes.

  • INTELBRAS#ping 192.168.0.111 -l 100
  • Ping para o endereço 192.168.0.111 com o tamanho do pacote em 100Bytes.

  • INTELBRAS#trace-route 192.168.0.111
  • Executa o teste de rota para 192.168.0.111.

    Configurações de MAC Address


    Configurando o tempo de envelhecimento dos endereços MAC:

  • INTELBRAS(config)# mac-address-table ageing-time 100
  • Define o tempo de envelhecimento do endereço MAC para 100 segundos.

  • INTELBRAS(config)# no mac-address-table ageing-time
  • Restaura o tempo de envelhecimento do endereço MAC para a configuração padrão.

  • INTELBRAS# show mac-address-table ageing-time
  • Exibe o tempo de envelhecimento configurado na tabela de endereços MAC.

    Configurando MAC Address:

  • INTELBRAS(config)#mac-address-table static 0000.0000.0002 vlan 1 interface ge1
  • Adiciona um endereço MAC estático 0000.0000.0002 e faz com que os pacotes com esse destino sejam encaminhados na VLAN 1 e na interface ge1.

  • INTELBRAS(config)# no mac-address-table static 0000.0000.0002 vlan 1 interface ge1
  • Apaga um endereço MAC estático 0000.0000.0002 que faz com que os pacotes com esse destino sejam encaminhados na VLAN 1 e na interface ge1.

    Verificando MAC Addess:

  • INTELBRAS#show mac-address-table
  • Exibe todas as inforamações sobre a tabela de endereços MAC.

  • INTELBRAS#show mac-address-table 0000.0000.0002
  • Exibe as informações de entrada do endereço MAC 0000.0000.0002.

  • INTELBRAS#show mac-address-table dynamic
  • Exibe as informações de todas as entradas de endereços MAC dinâmicos na tabela de endereços MAC .

  • INTELBRAS#show mac-address-table static
  • Verifica as informações de todas as entradas de endereços MAC estático na tabela de endereços MAC.

    Limpando a tabela MAC

  • INTELBRAS(config)#clear mac address-table dynamic
  • Limpa todas os MAC address da tabela dinâmica.

    Configurações de agendamento de PoE


    Configurações de gerenciamento de PoE:

  • INTELBRAS(config)#time-range 1
  • Adiciona o periodo de tempo com o ID de 1.

  • INTELBRAS(config-time-range)#absolute start 10:10 5 jun 2019 end 11:11 5 jul 2019
  • Defina a hora absoluta de 5 de junho de 2019, 10h10 a 5 de junho de 2019, 11h11.

  • INTELBRAS(config-time-range)#periodic weekday friday
  • Defina o dia do ciclo para sexta-feira.

  • INTELBRAS(config-time-range)#periodic timeseg 12:12 to 13:13
  • Seta o tempo de 12:12 para 13:13.

    Apagando configuração de tempo:

  • INTELBRAS(config)# no time-range 1
  • Apaga o periodo de tempo 1.

    Verificando periodo de tempo:

  • INTELBRAS# show time-range
  • Exibe as informações sobre tempo.

    Configurações de gerenciamento de PoE


    Configuração global:

  • INTELBRAS(config)#poe management mode dynamic
  • Define o modo de energia PoE para alocação dinâmica.

  • INTELBRAS(config)#poe management mode static
  • Define o modo de energia PoE no modo de alocação estática.

    Configuração de portas:

  • INTELBRAS(config)# interface ge1
  • INTELBRAS(config-ge1)# poe enable
  • Habilita a função de PoE na porta 1.

  • INTELBRAS(config-ge1)# no poe enable
  • Desabilita a função de PoE na porta 1.

  • INTELBRAS(config-ge1)#poe power standard af
  • Define o padrão de alimentação na porta 1 para IEEE 802.3af.

  • INTELBRAS(config-ge1)#poe power standard at
  • Define o padrão de alimentação na porta 1 para IEEE 802.3at.

  • INTELBRAS(config-ge1)#poe static power distribution 20
  • Define a alocação estática de potência para 20W. Esta alteração entrará em vigor somente quando o modo de energia for alocação estática.

  • INTELBRAS(config-ge1)#poe power priority medium/ high/ low
  • Define a prioridade da porta, que entra em vigor somente quando o modo de energia for alocação dinâmica.

  • INTELBRAS(config-ge1)#poe time-range 1
  • Define o ID do período de tempo para a porta. Se não estiver definido, indica que a portá não está atribuída com o periodo de tempo e a alimentação PoE está habilitada o tempo todo.

    Verificando as configurações de PoE:

  • INTELBRAS#show poe power utilization
  • Exibe a potência do PoE sendo utilizada.

  • INTELBRAS#show poe chip temperature
  • Exibe a temperatura do Chip PoE.

  • INTELBRAS#show poe configration port 1
  • Exibe as configurações de PoE da porta 1.

  • INTELBRAS#show poe golobal info
  • Exibe o modo PoE, energia restante e temperatura do Chip.

  • INTELBRAS#show poe port list
  • Mostra o status da fonte de alimentação PoE de todas as portas.


    Suporte a clientes: (48) 2106 0006

    Fórum: forum.intelbras.com.br

    Suporte via chat: intelbras.com/suporte-tecnico

    Suporte via e-mail: suporte@intelbras.com.br

    SAC: 0800 7042767

    Onde comprar? Quem instala?: 0800 7245115

    Produzido por: Intelbras S/A – Indústria de Telecomunicação Eletrônica Brasileira

    Rodovia SC 281, km 4,5 – Sertão do Maruim – São José/SC - 88122-001

    www.intelbras.com

    Indústria Brasileira